Alert
Cannot Merge List Elements: Error Code 3170
Cause
This alert is triggered when there is a discrepancy between the customer record in FieldEdge and the customer record in QuickBooks.
Resolution
The FieldEdge User will need to make FieldEdge match QuickBooks exactly. The user should check that the customer's name, address, parent/child relationship, class, taxes, and terms are all matching in FieldEdge as they appear in QuickBooks.
Another option to resolve this issue is by editing the Display Name within FieldEdge by adding a suffix such as Customer-FE and then within QuickBooks, merge the old record(s) into the newly changed Customer-FE record. Once that is completed, any name changes can be reverted in the Display Name section of FieldEdge.
Comments
Please sign in to leave a comment.