Alert
Example: Call to QuickBooks failed with error 'The required Item, 'Mo 3 Sys Super Tune up' was not found for this request. Please check QuickBooks to see if the Item exists.' on InvoiceAddRs
Cause
Item in quotation has been either marked inactive or deleted from QuickBooks.
Resolution
The Item needs to be marked Active again and re-posted to QuickBooks. If this does not work, please reach out to FieldEdge support, as they will need to finish resolve this alert.
Comments
This can also be fixed by doing the following steps:
1. Rename the item in QuickBooks, if it exists, and make it inactive. Simply adding a -1 to the end of the name is fine.
2. Do the same thing in FieldEdge, so rename it and make it inactive. You might get an error when you do this, but this is OK. Even though it can’t update QuickBooks it is updating FieldEdge which is all we care about in this step.
3. Recreate the item in FieldEdge with the original name. This will push it to QuickBooks as well.
4. Open the quote/invoice referenced in the alert.
5. Add the newly recreated item to the bottom of the quote/invoice and delete the previous instance, then save the quote/invoice.
6. Dismiss the alert.
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