Alert
6 QuickBooks found an error when parsing the provided XML text stream.
Cause
An Item was deleted from QuickBooks and can no longer be found and/or updated in FieldEdge.
Resolution
You will need to mark this item as inactive and re-create a new item in its place to use moving
forward. Upon inactivating the original item, make a slight edit to the item name before it is re-
saved. The XML Alert will still generate upon re-saving, but these changes will be saved into the system.
Once this is done you can then create the new item to replace the original. If the original item name
was updated, when making the new item you can input the name it had before making the above
change. If the original item did not have an update to its name, then the new item you create will not
be able to have the same name.
If the original item was used on any invoices that have not yet been posted to QuickBooks, ensure that
you remove the original item from the invoices and replace it with the newly created Item.
forward. Upon inactivating the original item, make a slight edit to the item name before it is re-
saved. The XML Alert will still generate upon re-saving, but these changes will be saved into the system.
Once this is done you can then create the new item to replace the original. If the original item name
was updated, when making the new item you can input the name it had before making the above
change. If the original item did not have an update to its name, then the new item you create will not
be able to have the same name.
If the original item was used on any invoices that have not yet been posted to QuickBooks, ensure that
you remove the original item from the invoices and replace it with the newly created Item.
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