Alert
Object "" specified in the request cannot be found.
Cause
A record, previously sent to QuickBooks, has been deleted or removed.
Resolution
Once a record has been deleted from QuickBooks we cannot re-post the record to QuickBooks without causing this alert.
You will need to recreate the record.
In the future, if a record needs to be deleted or edited, you must make the change in FieldEdge. This will make sure data is transferred to QuickBooks.
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