Alert
Error adding Employee You can't make this employee inactive. It has uncompleted work.
Cause
The employee being made inactive still has pending and/or scheduled Work Order and cannot be made inactive.
Resolution
First, you will need to reactivate the employee in QuickBooks. Next, you will need to find all the Work Orders assigned to the Employee in FieldEdge and re-assign or Complete the Work Order. Then retry the alert.
Comments
Please sign in to leave a comment.