Alert
An attempt was made to modify a Invoice with a date that is on or before the closing date of the company.
If you are sure you really want to do this, please ask a user with Admin privileges to remove the password for editing transactions on or before to closing date (this setting is in the Accounting Company Preferences), then try again.
Cause
An accounting period in QuickBooks has been closed and a password has been set.
Resolution
Communicate with the employee in charge of QuickBooks. Explain QuickBooks has closed that accounting period and it will need to be reopened before being able to post to QuickBooks.
Comments
An even better solution would be to change the invoice back to its original state and create a correcting entry in QuickBooks. This ensures the integrity of your financial reporting and does not affect sales tax that might have already been paid or reported.
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